Debian Lenny cannot load Broadcom NIC drivers missing firmware bnx2-06-4.0.5.fw during install

If you come across this annoying error download the firmware for lenny from the following url:

Broadcom Firmware Lenny

Copy it to a usb stick and insert the stick when prompted to. Do not unpack the deb package the installer will do that for you. Then you will be able to use you broadcom nic. This happend to me on a HP DL360 G5 server

One thought on “Debian Lenny cannot load Broadcom NIC drivers missing firmware bnx2-06-4.0.5.fw during install

Leave a Reply

Your email address will not be published. Required fields are marked *